Back to overview
Problem with users' login
Oct 03 at 03:01pm UTC
Affected services
Platform
API
Resolved
Oct 03 at 03:24pm UTC
All services performing as expected.
Affected services
Created
Oct 03 at 03:01pm UTC
We apologize for the ongoing platform issues. Our team is actively working on resolving them. Expect intermittent service interruptions and slower response times. We appreciate your patience and will provide updates as we work towards a solution.
Thank you for your understanding.
Affected services