Back to overview
Degraded
Login unavailable for some users
Jun 22, 2026 at 11:11am UTC
Affected services
Platform
Resolved
Jun 22, 2026 at 12:50pm UTC
The login incident has been resolved, all users should be able to enter the platform without issues
Affected services
Created
Jun 22, 2026 at 11:11am UTC
We are experiencing an issue affecting users who have set their email notifications preferences to 'Only mandatory notifications' preventing them from logging in to Remote. A fix is underway and we will update this page once it has gone live.
Affected services